Learn More Contact Now

Avid Express Pro / Media Composer User Settings Corruption

Recently I ran across a problem of a corrupt user setting. I had never experienced this before and it took me a few days and banging my head on the desk to figure it out. I had upgraded to the latest Avid Software and had many playback issues, my keyboard settings would not stay the same and so on! My first thought was the new version of software was the culprit but as it turns out it was my user settings. The first and quickest way to solve this problem is to make a new setting. If you are the only user on your machine with one user setting this will be much easier. All you need to do is delete the old setting and create a new one. First make sure your Avid application is closed and then you can delete the old setting in Windows Explorer and go to C drive> Avid> Avid Users. This will take you to all of the users and you will be able to delete the old setting from here.

Avid%20User%20Settings.png

Now re-launch Avid and create a new user setting and you are ready to go.


Receive FREE Tutorials by email:

HANDS-ON COURSES in ORL

ONLINE VIDEO COURSES
    Avid Media Composer Training
  • Enrollment Cost: $50.00
  • 84 Media Composer Lectures
  • Includes Practice Media
  • Interactive Quizzes
  • Official Certificate of Completion
  • 30 Day Money Back Guarantee
  • Click to Enroll for 10% off!
    Final cut Pro X Training
  • Enrollment Cost: $20.00
  • 60 Final Cut Pro X Lectures
  • Includes Practice Media
  • Interactive Quizzes
  • Official Certificate of Completion
  • 30 Day Money Back Guarantee
  • Click to Enroll

about.this

Avid Media Composer and Deja vu was the previous entry in this blog.

Keyframe Modification In Motion is the next entry in this blog.

Find recent content on the main index or look in the archives to find all content.